LF Poiyomi 8.1

Various ripped avatars require that specific version. I don't know if it's the latest or what.

https://anonfiles.com/J0e1he1dy2/poi_pro_7.3.50-8.1.085_unitypackage
Contains versions 7.3.50 through 8.1.085. This means that if a model requires 7.3, 8.0, or 8.1, it SHOULD be compatible when loaded.
This version was made available on June 28th and is the latest I can get ahold of. If it doesn't work, I can pull out an older one.